Issues with IoT app

Incident Report for Quext

Resolved

The issue has been identified and fix has been applied.
Posted Apr 06, 2026 - 09:50 CDT

Monitoring

We have identified the problem causing feature and we have applied a fix. Currently monitoring the issue by isolating it
Posted Apr 06, 2026 - 09:40 CDT

Identified

Our IoT service is currently facing issues. We have identified the root cause and working towards a fix
Posted Apr 06, 2026 - 08:30 CDT
This incident affected: IOT (IOT).